aboutsummaryrefslogtreecommitdiffstats
path: root/gtp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gtp/Makefile.am')
-rw-r--r--gtp/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gtp/Makefile.am b/gtp/Makefile.am
index ea73a67..4ad9f65 100644
--- a/gtp/Makefile.am
+++ b/gtp/Makefile.am
@@ -2,9 +2,10 @@ lib_LTLIBRARIES = libgtp.la
include_HEADERS = gtp.h pdp.h
-AM_CFLAGS = -O2 -fno-builtin -Wall -DSBINDIR='"$(sbindir)"' -ggdb
+AM_CFLAGS = -O2 -fno-builtin -Wall -DSBINDIR='"$(sbindir)"' -ggdb $(LIBOSMOCORE_CFLAGS)
libgtp_la_SOURCES = gtp.c gtp.h gtpie.c gtpie.h pdp.c pdp.h lookupa.c lookupa.h queue.c queue.h
+libgtp_la_LIBADD = $(LIBOSMOCORE_LIBS)