aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/bsc/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-09-16 00:20:56 +0800
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-09-16 00:20:56 +0800
commitbd76fab9cb6f7b452ae225b4dc0b07ac8128fc76 (patch)
tree79b07fcadc4f5ab48b39644bc17c4996b9f44e15 /openbsc/src/bsc/Makefile.am
parent0ab63d73c1527565b70da00a14bba86f42377776 (diff)
bsc: Add the osmo_bsc_grace from the on-waves/bsc-master branch
The grace code will decide if a given connection is allowed to be made or if it is going to be rejected. For active connections it is going to send a USSD message.
Diffstat (limited to 'openbsc/src/bsc/Makefile.am')
-rw-r--r--openbsc/src/bsc/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/openbsc/src/bsc/Makefile.am b/openbsc/src/bsc/Makefile.am
index 6e179a0c1..db497be72 100644
--- a/openbsc/src/bsc/Makefile.am
+++ b/openbsc/src/bsc/Makefile.am
@@ -6,6 +6,7 @@ bin_PROGRAMS = osmo-bsc
osmo_bsc_SOURCES = osmo_bsc_main.c osmo_bsc_rf.c osmo_bsc_vty.c osmo_bsc_api.c \
+ osmo_bsc_grace.c \
$(top_srcdir)/src/debug.c $(top_srcdir)/src/bsc_msc.c \
$(top_srcdir)/src/bsc_init.c
osmo_bsc_LDADD = $(top_builddir)/src/libvty.a \