summaryrefslogtreecommitdiffstats
path: root/blocks/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'blocks/Makefile.am')
-rw-r--r--blocks/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/blocks/Makefile.am b/blocks/Makefile.am
new file mode 100644
index 0000000..3ec820f
--- /dev/null
+++ b/blocks/Makefile.am
@@ -0,0 +1,29 @@
+#
+# Copyright 2004 Free Software Foundation, Inc.
+#
+# This file is part of OP25
+#
+# OP25 is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# OP25 is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with OP25; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST = configure config.h.in
+SUBDIRS = config src
+DIST_SUBDIRS = config src
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA =