aboutsummaryrefslogtreecommitdiffstats
path: root/cli/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cli/Makefile.am')
-rw-r--r--cli/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/cli/Makefile.am b/cli/Makefile.am
index 65fd0db..a5db8b3 100644
--- a/cli/Makefile.am
+++ b/cli/Makefile.am
@@ -1,3 +1,6 @@
+
+SUBDIRS = . test
+
bin_PROGRAMS = qmicli
qmicli_CPPFLAGS = \
@@ -9,6 +12,8 @@ qmicli_CPPFLAGS = \
qmicli_SOURCES = \
qmicli.c \
qmicli.h \
+ qmicli-helpers.c \
+ qmicli-helpers.h \
qmicli-dms.c \
qmicli-wds.c