aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAleksander Morgado <aleksander@lanedo.com>2012-07-03 15:09:30 +0200
committerAleksander Morgado <aleksander@lanedo.com>2012-07-03 16:08:58 +0200
commit43440015a81b1be1a3dbc1ab2e6edaf3f4cf95c5 (patch)
tree9693162f80f77646500ff9a3c6e2ffe277950693 /configure.ac
parent442af9d9b67a5d0338a7fc863c574c4b94ed16fc (diff)
qmi-codegen: use `g_array_set_clear_func()' to clear array contents
Bumped required glib version to 2.32. Actually... there is no real issue with keeping 2.28 as minimum required version, as for now there's no array element which requires clearing, but anyway, given that QMI is to be used in quite recent kernels, it shouldn't be a big issue to require a recent glib as well.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4baf88f..afef048 100644
--- a/configure.ac
+++ b/configure.ac
@@ -28,7 +28,7 @@ LIBQMI_GLIB_COMPILER_WARNINGS
dnl General dependencies
PKG_CHECK_MODULES(LIBQMI_GLIB,
- glib-2.0 >= 2.28
+ glib-2.0 >= 2.32
gobject-2.0
gio-2.0)
AC_SUBST(LIBQMI_GLIB_CFLAGS)