aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@osmocom.org>2021-02-07 13:12:32 +0100
committerHarald Welte <laforge@osmocom.org>2021-02-08 11:42:30 +0100
commita0228a74e07ec4c95c88f39783753aa950571a6e (patch)
treea2a13522bd03c682a4497c86963c543f28d3d268 /src/Makefile.am
parentaabb38a77b9c0599849cfe7940679c88ebce25fb (diff)
m3ua: Move find_as_for_asp() to shared xua_find_as_for_asp()
This way the function can be re-used by SUA. Change-Id: I0dfc5a7a24dd068002e837dc47eb0778c503cac5
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 484886c..91084de 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -29,7 +29,7 @@ LIBVERSION=5:0:0
libosmo_sigtran_la_SOURCES = sccp_sap.c sua.c m3ua.c xua_msg.c sccp_helpers.c \
sccp2sua.c sccp_scrc.c sccp_sclc.c sccp_scoc.c \
- sccp_user.c sccp_types.c xua_rkm.c xua_default_lm_fsm.c \
+ sccp_user.c sccp_types.c xua_rkm.c xua_shared.c xua_default_lm_fsm.c \
osmo_ss7.c osmo_ss7_hmrt.c xua_asp_fsm.c xua_as_fsm.c \
osmo_ss7_vty.c sccp_vty.c ipa.c
libosmo_sigtran_la_LDFLAGS = -version-info $(LIBVERSION) -no-undefined -export-symbols-regex '^osmo_'