aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 89e1a86..d3f1534 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,11 +4,11 @@ DEBIAN := $(shell dpkg-parsechangelog | grep ^Version: | cut -d' ' -f2)
DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
-export DH_VERBOSE=1
+#export DH_VERBOSE=1
export DEB_BUILD_HARDENING=1
%:
- dh --with autoreconf $@ --fail-missing
+ dh $@ --with autoreconf --fail-missing
override_dh_strip:
dh_strip --dbg-package=libosmo-abis-dbg