aboutsummaryrefslogtreecommitdiffstats
path: root/src/input/Makefile.am
diff options
context:
space:
mode:
authorPablo Neira Ayuso <pablo@gnumonks.org>2011-06-09 15:06:11 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2011-06-14 18:47:09 +0200
commit96e81280617112d5f683b5c78c010fd4843e2af0 (patch)
tree090f956d2bbfdea91da1ecd5d04e4e2eb02fb47b /src/input/Makefile.am
parente19c70a9ed605d13abb25bc4c875d4741e19530e (diff)
input: ipaccess: add preliminary BTS-side for A-bis over IP
This patch adds the BTS-side for the ip.access driver for A-bis over IP communications. This patch adds one example under test/ so you can test the existing BSC and BTS sides over ip.access. Still incomplete, it requires to allow to register some callback in the BTS side to perform some action once we receive some message. This will come in next updates.
Diffstat (limited to 'src/input/Makefile.am')
-rw-r--r--src/input/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/input/Makefile.am b/src/input/Makefile.am
index 8e9e336..c382269 100644
--- a/src/input/Makefile.am
+++ b/src/input/Makefile.am
@@ -6,6 +6,7 @@ AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LIBOSMOGSM_LIBS) $(COVERAGE_LDFLAGS)
libosmoabis_input_la_SOURCES = dahdi.c \
hsl.c \
+ ipa.c \
ipaccess.c \
lapd.c \
misdn.c