aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2018-02-16 08:21:19 +0100
committerHarald Welte <laforge@gnumonks.org>2018-02-16 08:21:19 +0100
commitcbcc25b2f05b06cb2a91c0b4c49bfc93a54851a0 (patch)
tree9986128d1571951fdfe396dc822edba456073ea9 /tools/Makefile.am
parentdd1e2f2641fe05616d907569f57ffcdb23fd6b19 (diff)
Makefile: Build gtp-{link,tunnel} by default, but don't install them
They used to be in check_programs, but then this would only build them during 'make check' which not everyone knows or is using. Change-Id: Idd2b3a66e5968686e6bbff59dbc89b7673def8dd Inspired-by: Thomas Boros <tomas.boros92@gmail.com>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 95aef86..ec2eb66 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,7 +1,7 @@
include $(top_srcdir)/Make_global.am
-check_PROGRAMS = gtp-link \
- gtp-tunnel
+noinst_PROGRAMS = gtp-link \
+ gtp-tunnel
gtp_link_SOURCES = gtp-link.c
gtp_link_LDADD = ../src/libgtpnl.la ${LIBMNL_LIBS}