aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2013-04-14 11:27:14 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2013-04-14 11:27:14 +0200
commit44ff52590475f7d340600c26b280af188bce74c1 (patch)
tree7174100750011bad003139fce7ac88fd0b5230e8 /lib/CMakeLists.txt
parent448206b2d2a932d583c502a0ba0f55fd9ab1800b (diff)
iqbal: fix c&p mistake in lib/CMakeLists.txt
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 741d926..2f4767f 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -52,11 +52,11 @@ GR_OSMOSDR_APPEND_LIBS(
# Setup IQBalance component
########################################################################
GR_REGISTER_COMPONENT("Osmocom IQ Imbalance Correction" ENABLE_IQBALANCE GNURADIO_IQBALANCE_FOUND)
-if(ENABLE_OSMOSDR)
+if(ENABLE_IQBALANCE)
add_definitions(-DHAVE_IQBALANCE=1)
include_directories(${GNURADIO_IQBALANCE_INCLUDE_DIRS})
GR_OSMOSDR_APPEND_LIBS(${GNURADIO_IQBALANCE_LIBRARIES})
-endif(ENABLE_OSMOSDR)
+endif(ENABLE_IQBALANCE)
########################################################################
# Setup OsmoSDR component