aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2013-10-26 21:07:14 +0200
committerSylvain Munaut <tnt@246tNt.com>2013-10-26 21:07:14 +0200
commit6183eefc9affd61c775b1aba51ad5a3c4719468f (patch)
tree7c2f642defe2ad3d9bda81f1c2e5cf58bf2dce35 /CMakeLists.txt
parente3732c0609fd25e3da3e9bcf25d6aaece88373fb (diff)
gr-fosphor: Add Qt widget version of the fosphor sink
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f716957..35debec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -112,6 +112,9 @@ if(NOT FREETYPE2_FOUND)
message(FATAL_ERROR "freetype2 required to compile gr-fosphor")
endif()
+find_package(Qt4 4.2.0 COMPONENTS QtCore QtGui QtOpenGL)
+include(GrSetupQt4)
+
########################################################################
# Find gnuradio build dependencies