aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 030dc9e3ce..2eb9e70d70 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -268,7 +268,7 @@ target_link_libraries(wsutil
${GLIB2_LIBRARIES}
${PCAP_LIBRARIES}
${GCRYPT_LIBRARIES}
- ${WIN_WSOCK32_LIBRARY}
+ ${WIN_WS2_32_LIBRARY}
${GNUTLS_LIBRARIES}
)