aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 81b9eceace..96b96b70d5 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -43,6 +43,7 @@ set(wsutil_LIBS
add_library(wsutil ${LINK_MODE_LIB}
${WSUTIL_FILES}
)
+set_target_properties(wsutil PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
target_link_libraries(wsutil ${wsutil_LIBS})