aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'wiretap/configure.in')
-rw-r--r--wiretap/configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/wiretap/configure.in b/wiretap/configure.in
index adc3141478..877a66f2be 100644
--- a/wiretap/configure.in
+++ b/wiretap/configure.in
@@ -40,7 +40,7 @@ AC_ARG_WITH(extra-gcc-checks,
ethereal_extra_gcc_flags=" -Wcast-qual -Wcast-align -Wbad-function-cast -pedantic"
fi
],)
-AC_MSG_CHECKING(to see if we can add '-Wall -W -Wcast-qual$ethereal_extra_gcc_flags' to CFLAGS)
+AC_MSG_CHECKING(to see if we can add '-Wall -W -Wcast-qual $ethereal_extra_gcc_flags' to CFLAGS)
if test x$GCC != x ; then
CFLAGS="-D_U_=\"__attribute__((unused))\" -Wall -W $ethereal_extra_gcc_flags $CFLAGS"
AC_MSG_RESULT(yes)