aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/m2m/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/m2m/CMakeLists.txt')
-rw-r--r--plugins/m2m/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/m2m/CMakeLists.txt b/plugins/m2m/CMakeLists.txt
index a067cfde43..967e514ab5 100644
--- a/plugins/m2m/CMakeLists.txt
+++ b/plugins/m2m/CMakeLists.txt
@@ -59,7 +59,7 @@ add_library(m2m ${LINK_MODE_MODULE}
)
set_target_properties(m2m PROPERTIES PREFIX "")
set_target_properties(m2m PROPERTIES SOVERSION ${CPACK_PACKAGE_VERSION})
-set_target_properties(m2m PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
+set_target_properties(m2m PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
target_link_libraries(m2m epan)