aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/ethercat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ethercat/CMakeLists.txt')
-rw-r--r--plugins/ethercat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/ethercat/CMakeLists.txt b/plugins/ethercat/CMakeLists.txt
index 5c635b07d6..8bbcddb6bc 100644
--- a/plugins/ethercat/CMakeLists.txt
+++ b/plugins/ethercat/CMakeLists.txt
@@ -59,7 +59,7 @@ register_dissector_files(plugin.c
# Do I need any of this or is this handled by type MODULE?
# asn1_la_LDFLAGS = -module -avoid-version
-add_library(ethercat MODULE
+add_library(ethercat ${LINK_MODE_MODULE}
${PLUGIN_FILES}
)