aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/ethercat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ethercat/CMakeLists.txt')
-rw-r--r--plugins/ethercat/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/ethercat/CMakeLists.txt b/plugins/ethercat/CMakeLists.txt
index 50a0687537..a77384c820 100644
--- a/plugins/ethercat/CMakeLists.txt
+++ b/plugins/ethercat/CMakeLists.txt
@@ -55,6 +55,7 @@ register_dissector_files(plugin.c
add_library(ethercat ${LINK_MODE_MODULE}
${PLUGIN_FILES}
+ plugin.rc
)
set_target_properties(ethercat PROPERTIES PREFIX "")
set_target_properties(ethercat PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")