aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/docsis/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/docsis/CMakeLists.txt')
-rw-r--r--plugins/docsis/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/plugins/docsis/CMakeLists.txt b/plugins/docsis/CMakeLists.txt
index 6894c05cf7..2847468e54 100644
--- a/plugins/docsis/CMakeLists.txt
+++ b/plugins/docsis/CMakeLists.txt
@@ -83,13 +83,12 @@ register_dissector_files(plugin.c
${DISSECTOR_SRC}
)
-# todo
-# Do I need any of this or is this handled by type MODULE?
-# asn1_la_LDFLAGS = -module -avoid-version
-
add_library(docsis ${LINK_MODE_MODULE}
${PLUGIN_FILES}
)
+set_target_properties(docsis PROPERTIES PREFIX "")
+#set_target_properties(docsis PROPERTIES SOVERSION ${CPACK_PACKAGE_VERSION})
+
target_link_libraries(docsis epan)