aboutsummaryrefslogtreecommitdiffstats
path: root/epan/wspython/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'epan/wspython/CMakeLists.txt')
-rw-r--r--epan/wspython/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/wspython/CMakeLists.txt b/epan/wspython/CMakeLists.txt
index 9f02504164..9287188dc5 100644
--- a/epan/wspython/CMakeLists.txt
+++ b/epan/wspython/CMakeLists.txt
@@ -50,6 +50,7 @@ set(wspython_LIBS
add_library(wspython STATIC
${WSPYTHON_FILES}
)
+set_target_properties(wspython PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
target_link_libraries(wspython ${wspython_LIBS})