aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 5bf71f4e2b..03f4939d2f 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -27,6 +27,7 @@ include_directories(
${SMI_INCLUDE_DIRS}
${SNAPPY_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}
+ ${ZSTD_INCLUDE_DIRS}
${LIBXML2_INCLUDE_DIRS}
)
@@ -352,6 +353,7 @@ target_link_libraries(epan
${WIN_PSAPI_LIBRARY}
${LIBXML2_LIBRARIES}
${ZLIB_LIBRARIES}
+ ${ZSTD_LIBRARIES}
)
target_include_directories(epan