aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index e23150b771..2d166f0b04 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1280,6 +1280,7 @@ add_library(epan ${LINK_MODE_LIB}
${DISSECTOR_SUPPORT_SRC}
${LIBWIRESHARK_ASM_FILES}
)
+set_target_properties(epan PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
# By default the name for a library with target name epan will be libepan,
# but Ethereal is now named Wireshark