aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 43fadc34ae..394302714d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.69 1999/09/09 03:45:57 guy Exp $
+# $Id: Makefile.am,v 1.70 1999/09/10 05:15:09 gram Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -22,7 +22,7 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
-bin_PROGRAMS = ethereal
+bin_PROGRAMS = ethereal randpkt
man_MANS = ethereal.1
@@ -155,6 +155,12 @@ ps.c: print.ps rdps
rdps: rdps.c
$(CC) -o rdps $(srcdir)/rdps.c
+randpkt_SOURCES = \
+ randpkt.c
+
+randpkt_DEPENDENCIES = wiretap/libwiretap.a
+randpkt_LDADD = wiretap/libwiretap.a
+
DISTCLEANFILES = \
rdps \
ps.c \