aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8d00df5042..a7387d6f8e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -411,7 +411,11 @@ wireshark_LDADD = \
$(wireshark_common_ldadd) \
$(GLIB_LIBS) \
$(Qt_LIBS)
+
+if HAVE_SPEEXDSP
+wireshark_LDADD += $(SPEEXDSP_LIBS)
endif
+endif # HAVE_Qt
if HAVE_GTK
wireshark_gtk_SOURCES = $(WIRESHARK_COMMON_SRC)