aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d172be7238..1438416a11 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.638 2003/10/10 21:16:23 guy Exp $
+# $Id: Makefile.am,v 1.639 2003/10/14 01:18:09 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@ethereal.com>
@@ -457,6 +457,7 @@ DISSECTOR_SRC = \
if HAVE_PLUGINS
plugin_libs = \
+ plugins/acn/acn.la \
plugins/artnet/artnet.la \
plugins/docsis/docsis.la \
plugins/giop/cosnaming.la \
@@ -470,6 +471,7 @@ plugin_libs = \
if ENABLE_STATIC
plugin_ldadd = \
+ plugins/acn/packet-acn.o \
plugins/artnet/packet-artnet.o \
plugins/docsis/packet-bpkmattr.o \
plugins/docsis/packet-bpkmreq.o \
@@ -504,6 +506,7 @@ plugin_ldadd = \
plugins/rtnet/packet-rtnet.o
plugin_src = \
+ plugins/acn/packet-acn.c \
plugins/artnet/packet-artnet.c \
plugins/docsis/packet-bpkmattr.c \
plugins/docsis/packet-bpkmreq.c \
@@ -540,6 +543,7 @@ plugin_src = \
else # ENABLE_STATIC
plugin_ldadd = \
"-dlopen" self \
+ "-dlopen" plugins/acn/acn.la \
"-dlopen" plugins/artnet/artnet.la \
"-dlopen" plugins/docsis/docsis.la \
"-dlopen" plugins/giop/cosnaming.la \