aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f4aed29ad..5d71d3db59 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -284,9 +284,10 @@ endif()
if( CMAKE_C_COMPILER_ID MATCHES "MSVC")
- set(WIRESHARK_LD_FLAGS
- /LARGEADDRESSAWARE
- )
+ # Set in Makefile.nmake but doesn't seem to have any effect
+ # set(WIRESHARK_LD_FLAGS
+ # /LARGEADDRESSAWARE
+ # )
else()
set(WIRESHARK_LD_FLAGS
-Wl,--as-needed