aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <j@v6e.pt>2023-05-26 14:07:32 +0100
committerJoão Valverde <j@v6e.pt>2023-05-26 19:38:42 +0000
commitd6380e7ae40ec53cbd9119e9527546656f82d660 (patch)
treed1fb603acb7c133e7630e9672ea6fe5b7604acde /wiretap/CMakeLists.txt
parentb4f29807225cf3744c2f4f971902fbdd7486fc19 (diff)
CMake: Replace deprecated module FindPythonInterp
Diffstat (limited to 'wiretap/CMakeLists.txt')
-rw-r--r--wiretap/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wiretap/CMakeLists.txt b/wiretap/CMakeLists.txt
index b021208335..ff4b77ffe0 100644
--- a/wiretap/CMakeLists.txt
+++ b/wiretap/CMakeLists.txt
@@ -151,7 +151,7 @@ file(GENERATE
)
add_custom_command(
OUTPUT wtap_modules.c
- COMMAND ${PYTHON_EXECUTABLE} ${CMAKE_SOURCE_DIR}/tools/make-regs.py wtap_modules wtap_modules.c @wtap_modules.in.txt
+ COMMAND ${Python3_EXECUTABLE} ${CMAKE_SOURCE_DIR}/tools/make-regs.py wtap_modules wtap_modules.c @wtap_modules.in.txt
DEPENDS ${CMAKE_SOURCE_DIR}/tools/make-regs.py ${WIRETAP_MODULE_FILES}
"${CMAKE_CURRENT_BINARY_DIR}/wtap_modules.in.txt"
COMMENT "Making wtap_modules.c"