aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <j@v6e.pt>2022-11-17 10:18:31 +0000
committerJoão Valverde <j@v6e.pt>2022-11-17 10:23:12 +0000
commitcfbe898dcc54e302954afab3d09829797dbdb564 (patch)
treef92617b699271d6d44833edb4416f5b157f858be /wiretap/CMakeLists.txt
parent7efa4cb9a416bf8ef0422f173e850438a97ffe0b (diff)
CMake: Disable -Werror for flex generated files
Diffstat (limited to 'wiretap/CMakeLists.txt')
-rw-r--r--wiretap/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wiretap/CMakeLists.txt b/wiretap/CMakeLists.txt
index 7f6c062bec..024ad4b784 100644
--- a/wiretap/CMakeLists.txt
+++ b/wiretap/CMakeLists.txt
@@ -160,7 +160,7 @@ add_custom_command(
# All files are warning-clean. (Let's keep it that way.)
#
set_source_files_properties(
- ${WIRETAP_FILES}
+ ${WIRETAP_NONGENERATED_C_FILES}
PROPERTIES
COMPILE_FLAGS "${WERROR_COMMON_FLAGS}"
)