aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <j@v6e.pt>2023-01-30 20:27:06 +0000
committerJoão Valverde <j@v6e.pt>2023-02-06 15:04:46 +0000
commitb07ab25a1c1293d72e71ecd728386ea9ed9658df (patch)
treefe5d4528f3931e91c894d477fa1a70d408172dc9 /wiretap/CMakeLists.txt
parent2855c8ec46637babf47534bcba42b0dfeb1e3081 (diff)
CMake: Cleanup unnecessary linking with shared libraries
Diffstat (limited to 'wiretap/CMakeLists.txt')
-rw-r--r--wiretap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/wiretap/CMakeLists.txt b/wiretap/CMakeLists.txt
index 1d1da81f53..51b6230de0 100644
--- a/wiretap/CMakeLists.txt
+++ b/wiretap/CMakeLists.txt
@@ -185,6 +185,7 @@ endif()
target_link_libraries(wiretap
PUBLIC
wsutil
+ ${GLIB2_LIBRARIES}
PRIVATE
${ZLIB_LIBRARIES}
${ZSTD_LIBRARIES}