aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2021-07-20 10:46:39 -0700
committerWireshark GitLab Utility <gerald+gitlab-utility@wireshark.org>2021-07-21 10:05:21 +0000
commit539ad8a91beb4eca6ddbd9a30bb3490f6666d81b (patch)
tree151448442336e9caf462fc092ac6a3828ab7bf5f /wiretap/CMakeLists.txt
parente8a8fab18cc987a43d1bf2f01f51e5070598a940 (diff)
CMake: Remove unneeded GLIB2_LIBRARIES.
GLib is part of wsutil's link interface, so we don't need to link to it explictly.
Diffstat (limited to 'wiretap/CMakeLists.txt')
-rw-r--r--wiretap/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/wiretap/CMakeLists.txt b/wiretap/CMakeLists.txt
index ded80e4558..f5054e773a 100644
--- a/wiretap/CMakeLists.txt
+++ b/wiretap/CMakeLists.txt
@@ -181,7 +181,6 @@ endif()
target_link_libraries(wiretap
PUBLIC
wsutil
- ${GLIB2_LIBRARIES}
PRIVATE
${ZLIB_LIBRARIES}
)