aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorIrene Ruengeler <ruengeler@wireshark.org>2014-06-24 11:36:51 +0200
committerMichael Tüxen <tuexen@wireshark.org>2014-07-02 20:56:37 +0000
commitf3c5f14bc440f4f8d8c680c4834a59ef5ba606a4 (patch)
tree50a8f68717109ef299e00e176c4467eaf4832cce /ui/qt/Makefile.am
parent2c9d2bea32238223634ae975cfd4e682ba1a0b2b (diff)
Manage Interfaces
- Add dialog to manage interfaces - Add and delete pipes - Hide local interfaces Change-Id: I08323c306c2ea736f99e57c28e2fe3170a0c2216 Reviewed-on: https://code.wireshark.org/review/2613 Tested-by: Anders Broman <a.broman58@gmail.com> Reviewed-by: Anders Broman <a.broman58@gmail.com> Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com> Reviewed-by: Michael Tüxen <tuexen@wireshark.org>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index 24d346ac55..04b05786dd 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -169,6 +169,8 @@ main_window.cpp main_window_slots.cpp main_window.h: ui_main_window.h
main_window_preferences_frame.cpp main_window_preferences_frame.h: ui_main_window_preferences_frame.h
+manage_interfaces_dialog.cpp manage_interfaces_dialog.h: ui_manage_interfaces_dialog.h
+
module_preferences_scroll_area.cpp module_preferences_scroll_area.h: ui_module_preferences_scroll_area.h
packet_comment_dialog.cpp packet_comment_dialog.h: ui_packet_comment_dialog.h