aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorIrene Ruengeler <ruengeler@wireshark.org>2014-08-04 13:57:17 +0200
committerAnders Broman <a.broman58@gmail.com>2014-08-05 07:48:45 +0000
commitf080b43933fe1bbac48122fc32e9cf621bbd63f4 (patch)
treee0df63fa7950ae2b23ac9c199a7e36b72b2d2218 /ui/qt/Makefile.am
parent3b91474af57daf6620be0d5233c7f2c59c17b3c5 (diff)
Windows: Manage remote interfaces
Add remote interfaces to capture from a remote host. Change-Id: I34e31d865304f3c6dd972ab9ab1c23829d564665 Reviewed-on: https://code.wireshark.org/review/3405 Petri-Dish: Jeff Morriss <jeff.morriss.ws@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index 237310cc02..d1e9c7b903 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -187,6 +187,10 @@ print_dialog.cpp print_dialog.h: ui_print_dialog.h
profile_dialog.cpp profile_dialog.h: ui_profile_dialog.h
+remote_capture_dialog.cpp remote_capture_dialog.h: ui_remote_capture_dialog.h
+
+remote_settings_dialog.cpp remote_settings_dialog.h: ui_remote_settings_dialog.h
+
search_frame.cpp search_frame.h: ui_search_frame.h
sequence_dialog.cpp sequence_dialog.h: ui_sequence_dialog.h