aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-08-17 10:47:46 -0700
committerGerald Combs <gerald@wireshark.org>2015-08-17 20:47:58 +0000
commitc57f58549c7d761b0cd3e1a6f5167073e136e1bb (patch)
tree137b96fac5b54109f6922a4ce7db3e4fdc9cb0a0 /ui/qt/Makefile.am
parent41cb3bdc54aeac50b021db0360505559090f152e (diff)
Fixup tap listener registration.
Make sure we run make-tap-reg.py on files that register tap listeners. Make sure Qt-specific registration routines start with register_tap_listener_qt_. Change-Id: Idca382180f475db71e4d1965a70ae4cc2fa4f9d5 Reviewed-on: https://code.wireshark.org/review/10074 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index 7da36f93b5..96d9da598b 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -67,7 +67,7 @@ RUNLEX=$(top_srcdir)/tools/runlex.sh
libqtui_a_SOURCES = \
$(WIRESHARK_QT_SRC) \
- $(WIRESHARK_TAP_SRC) \
+ $(WIRESHARK_QT_TAP_SRC) \
$(GENERATED_C_FILES) \
$(GENERATED_CPP_FILES) \
$(noinst_HEADERS) \