aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-09-30 16:54:40 -0700
committerGerald Combs <gerald@wireshark.org>2015-10-01 17:25:28 +0000
commita013823934b437c43960959ee725858e1b75ed15 (patch)
tree3e7246733dd48eff2a320a83c01baed81b182d93 /ui/qt/Makefile.am
parent6193e3c74b9a5d4296c67cbb138f231861d56fba (diff)
Add the conversation hash tables internals dialog.
The GTK+ version dumps "new" and "old" hash values. It looks like neither are valid since the code in conversation.c and conversation_hashtables_dlg.c have diverged. For now just dump the addresses and ports for each hash table in the Qt UI. Change-Id: I832522dff06da769bd4ad3ead3d541206f283a90 Reviewed-on: https://code.wireshark.org/review/10713 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index f7a5c51679..5bc4678f52 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -152,6 +152,8 @@ column_preferences_frame.$(OBJEXT): ui_column_preferences_frame.h
compiled_filter_output.$(OBJEXT): ui_compiled_filter_output.h
+conversation_hash_tables_dialog.$(OBJEXT): ui_conversation_hash_tables_dialog.h
+
decode_as_dialog.$(OBJEXT): ui_decode_as_dialog.h
display_filter_expression_dialog.$(OBJEXT): ui_display_filter_expression_dialog.h