aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@zing.org>2015-01-01 11:41:03 -0800
committerGerald Combs <gerald@wireshark.org>2015-01-06 15:22:04 +0000
commit5fb2f274280c9a9bd9c89c9b1904a12d877e155c (patch)
tree428650756971ee3f5355a82d6b3723c15002ae09 /ui/qt/Makefile.am
parentcbca7eeb712c7365bf46ed3de8ed5c633a662bc2 (diff)
Qt: Add a context menu to the packet list header.
Don't carry over the sort items from the GTK+ UI (for now, at least). Update some names. Add a column editor frame similar to the "Go to Packet" and "Search" frames. Change-Id: I1bd3834a26994de96894d2b7512bce2c19915c77 Reviewed-on: https://code.wireshark.org/review/6277 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index 12678cb5cb..d7f4b4f96c 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -128,6 +128,8 @@ capture_interfaces_dialog.cpp capture_interfaces_dialog.h: ui_capture_interfaces
capture_preferences_frame.cpp capture_preferences_frame.h: ui_capture_preferences_frame.h
+column_editor_frame.cpp column_editor_frame.h: ui_column_editor_frame.h
+
column_preferences_frame.cpp column_preferences_frame.h: ui_column_preferences_frame.h
compiled_filter_output.cpp compiled_filter_output.h: ui_compiled_filter_output.h