aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2014-11-18 16:21:42 -0800
committerGerald Combs <gerald@wireshark.org>2014-12-09 21:25:33 +0000
commit4921e559906aee70c4665f1c739057e227787e01 (patch)
tree4465cb9e9de152bfb57f00852e437994e2d85cd9 /ui/qt/Makefile.am
parent3147087de323c0294b51006f97b641fc408f1b06 (diff)
Qt: Initial VoIP Calls dialog.
Add Telephony menu items for VoIP Calls and SIP Flows. Put VoIP Calls at the top, since that seems to be the primary item. Add configure-time checks for QtMultimediaWidgets in anticipation of adding a VoIP playback dialog. Add an icon for the playback button. (Yes, I've been avoiding GNOME-level gratuitous icons so far but this is one of the rare occiasions where it makes sense.) Add a help link define for the VoIP calls dialog. Change-Id: I5d0799685c598ad9af76fe9667f8ea7d14b66050 Reviewed-on: https://code.wireshark.org/review/5674 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index c8d7b447bb..a99b9287bc 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -214,6 +214,8 @@ traffic_table_dialog.cpp traffic_table_dialog.h: ui_traffic_table_dialog.h
uat_dialog.cpp uat_dialog.h: ui_uat_dialog.h
+voip_calls_dialog.cpp voip_calls_dialog.h: ui_voip_calls_dialog.h
+
doxygen:
if HAVE_DOXYGEN
$(DOXYGEN) doxygen.cfg