aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorMichael Mann <mmann78@netscape.net>2015-07-21 13:32:42 -0400
committerAnders Broman <a.broman58@gmail.com>2015-07-23 09:15:36 +0000
commit2c534a93acc64703921b4170023e4b8bae507bc7 (patch)
treed856b007879bb116cdd350f01396835f1a4b09a4 /ui/qt/Makefile.am
parentbf3e1179d2f2c089074804f054d55a22dc3b1494 (diff)
Add Enabled Protocols dialog for Qt
This dialog combines the "protocols" and heuristic dissectors (from GTK) into a single tree view where heuristic dissectors are children of their protocol. Change-Id: I107656afd079c1d1c8a98161b736e4b4ad84f813 Reviewed-on: https://code.wireshark.org/review/9739 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index caf64516a6..a6d1021d75 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -156,6 +156,8 @@ decode_as_dialog.$(OBJEXT): ui_decode_as_dialog.h
display_filter_expression_dialog.$(OBJEXT): ui_display_filter_expression_dialog.h
+enabled_protocols_dialog.$(OBJEXT): ui_enabled_protocols_dialog.h
+
expert_info_dialog.$(OBJEXT): ui_expert_info_dialog.h
export_object_dialog.$(OBJEXT): ui_export_object_dialog.h