aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2015-11-16 14:59:16 +0100
committerGerald Combs <gerald@wireshark.org>2015-11-17 22:50:31 +0000
commitb6f060ee0e5dd3132c2a9b7a4f99bf5389f4f548 (patch)
treeb0c7d48e30354bfa10b5d63a98e5f1b2f4835fe1 /ui/qt/CMakeLists.txt
parent0fef9d752f801986a81b7c294143eae21cd0de97 (diff)
CMakeList.txt (ui/gtk/qt) fix indent and modelines
Change-Id: I723dcd9bb99941332d1340150361a4a11803fcbb Reviewed-on: https://code.wireshark.org/review/11871 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt15
1 files changed, 14 insertions, 1 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index 84783a3d3f..9e4fb99532 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -482,7 +482,7 @@ endif()
add_definitions(${QT_DEFINITIONS})
register_tap_files(wireshark-tap-register.c
- taps
+ taps
${WIRESHARK_QT_TAP_SRC}
)
@@ -497,3 +497,16 @@ add_library(qtui STATIC
)
set_target_properties(qtui PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
set_target_properties(qtui PROPERTIES FOLDER "UI")
+
+#
+# Editor modelines - http://www.wireshark.org/tools/modelines.html
+#
+# Local variables:
+# c-basic-offset: 8
+# tab-width: 8
+# indent-tabs-mode: t
+# End:
+#
+# vi: set shiftwidth=8 tabstop=8 noexpandtab:
+# :indentSize=8:tabSize=8:noTabs=false:
+#