aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Mann <mmann78@netscape.net>2017-12-16 21:51:33 -0500
committerRoland Knall <rknall@gmail.com>2017-12-19 08:21:19 +0000
commit0d6eb9631f26176d00d6bef69569d1d2911bd233 (patch)
tree97ae18832c54a74ed94ecc17e3f102d45e7a5680 /ui/qt/CMakeLists.txt
parent6e4a6364154f4e880f2bb6111d6759e51a686bb4 (diff)
Convert Enabled protocols dialog to use model.
Change-Id: I618df2f2608adcd1be5da02262c5296e4d86cfba Reviewed-on: https://code.wireshark.org/review/24866 Petri-Dish: Michael Mann <mmann78@netscape.net> Tested-by: Petri Dish Buildbot Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index 6c5465d4a0..3a254c5fa8 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -66,6 +66,7 @@ set(WIRESHARK_MODEL_HEADERS
models/cache_proxy_model.h
models/decode_as_delegate.h
models/decode_as_model.h
+ models/enabled_protocols_model.h
models/expert_info_model.h
models/expert_info_proxy_model.h
models/fileset_entry_model.h
@@ -279,6 +280,7 @@ set(WIRESHARK_MODEL_SRCS
models/cache_proxy_model.cpp
models/decode_as_delegate.cpp
models/decode_as_model.cpp
+ models/enabled_protocols_model.cpp
models/expert_info_model.cpp
models/expert_info_proxy_model.cpp
models/fileset_entry_model.cpp