aboutsummaryrefslogtreecommitdiffstats
path: root/ui/gtk/Makefile.am
diff options
context:
space:
mode:
authorMichael Tüxen <tuexen@fh-muenster.de>2012-01-19 13:02:32 +0000
committerMichael Tüxen <tuexen@fh-muenster.de>2012-01-19 13:02:32 +0000
commitcb470474abf20f7067157974fd66269373c7f4c7 (patch)
tree3a60ff62d9b1f040cae0eb9009a82fe8cc715319 /ui/gtk/Makefile.am
parent96d0f00b5236444b5dae0e62b76079c2583e0abd (diff)
Add icons for pipe interfaces. This allows for easier
testing the upcoming patch, which improves the infrastructure to handle interfaces for capturing. Obtained from Irene Ruengeler. svn path=/trunk/; revision=40583
Diffstat (limited to 'ui/gtk/Makefile.am')
-rw-r--r--ui/gtk/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/ui/gtk/Makefile.am b/ui/gtk/Makefile.am
index a8b69bb059..1a7f5137ce 100644
--- a/ui/gtk/Makefile.am
+++ b/ui/gtk/Makefile.am
@@ -108,6 +108,11 @@ remote_icons.h:
gdk-pixbuf-csource --raw --name=remote_$${icon}_pb_data ../../image/toolbar/remote_$${icon}_16.png >> $@ ;\
done
+pipe_icon.h:
+ echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
+ echo >> $@
+ gdk-pixbuf-csource --raw --name=pipe_pb_data ../../image/toolbar/pipe_16.png >> $@
+
EXTRA_DIST = \
$(GENERATOR_FILES) \
airpcap_dlg.c \