aboutsummaryrefslogtreecommitdiffstats
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-09-18 15:13:29 -0700
committerGerald Combs <gerald@wireshark.org>2015-09-19 15:02:16 +0000
commit587e93a55e6d58076c76f3c611dab002c34001e6 (patch)
treee0ebd098e70aae19884b46476ad9911567388f05 /ui/CMakeLists.txt
parent723bae5eff1054aa7f30beb63872bd14497ab56a (diff)
Start moving RTP decoding routines to the ui directory.
Move decode_rtp_packet to ui/rtp_media.[ch]. Change-Id: Ib138781c37ac17b807bf75f9d772351aadf72071 Reviewed-on: https://code.wireshark.org/review/10575 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index 6bf323733a..3a36920839 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -44,6 +44,7 @@ set(COMMON_UI_SRC
profile.c
proto_hier_stats.c
recent.c
+ rtp_media.c
rtp_stream.c
service_response_time.c
software_update.c
@@ -63,6 +64,7 @@ set(COMMON_UI_SRC
# Enables visibility in IDEs
file(GLOB EXTRA_UI_HEADERS
+ rtp_media.h
rtp_stream.h
tap-iax2-analysis.h
tap-rtp-analysis.h