aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mate/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2005-07-10 08:04:27 +0000
committerJörg Mayer <jmayer@loplof.de>2005-07-10 08:04:27 +0000
commit5b442f22791e5a2afcfeeff62d5dc409ae6248f5 (patch)
tree1afde7e0fe277ae06782ac3953569f6f16b2b4fc /plugins/mate/Makefile.am
parent85f38ef5fa8580ecaab29c102bcb6ccf792bc504 (diff)
After doing "make maintainer-clean", "svn status --no-ignore | grep ^I"
returned quite a list of files. Add them to MAINTAINERCLEANFILES. Whitespace changes (replace multiple spaces by TABs, in a few cases this needed to be done at the beginning of Makefile lines. svn path=/trunk/; revision=14891
Diffstat (limited to 'plugins/mate/Makefile.am')
-rw-r--r--plugins/mate/Makefile.am23
1 files changed, 21 insertions, 2 deletions
diff --git a/plugins/mate/Makefile.am b/plugins/mate/Makefile.am
index 266d308fa2..9e319d99e4 100644
--- a/plugins/mate/Makefile.am
+++ b/plugins/mate/Makefile.am
@@ -27,8 +27,20 @@ INCLUDES = -I$(top_srcdir)
plugindir = @plugindir@
plugin_LTLIBRARIES = mate.la
-mate_la_SOURCES = moduleinfo.h mate.h mate_util.h mate_grammar.h \
- packet-mate.c mate_runtime.c mate_setup.c mate_util.c mate_plugin.c mate_grammar.c mate_parser.c
+
+mate_la_SOURCES = \
+ mate.h \
+ mate_grammar.c \
+ mate_grammar.h \
+ mate_parser.c \
+ mate_plugin.c \
+ mate_runtime.c \
+ mate_setup.c \
+ mate_util.c \
+ mate_util.h \
+ moduleinfo.h \
+ packet-mate.c
+
mate_la_LDFLAGS = -module -avoid-version
mate_la_LIBADD = @PLUGIN_LIBS@
@@ -41,6 +53,13 @@ CLEANFILES = \
mate \
*~
+MAINTAINERCLEANFILES = \
+ Makefile.in \
+ mate_grammar.c \
+ mate_grammar.h \
+ mate_grammar.out \
+ mate_parser.c
+
EXTRA_DIST = \
mate_grammar.lemon \
mate_parser.l \