aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/irda/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2003-12-18 19:07:14 +0000
committerGuy Harris <guy@alum.mit.edu>2003-12-18 19:07:14 +0000
commitb8299f0b98b7ff518aceb62f998a174936cf4a50 (patch)
tree609bd927b0dcbece1639f340a78fe2d058e1fa1d /plugins/irda/Makefile.am
parent7993e1aa2e2c20e7b058dbb856195dd5a24ecf56 (diff)
From Jan Kiszka: IrDA support.
svn path=/trunk/; revision=9345
Diffstat (limited to 'plugins/irda/Makefile.am')
-rw-r--r--plugins/irda/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/plugins/irda/Makefile.am b/plugins/irda/Makefile.am
new file mode 100644
index 0000000000..92ce16bfcb
--- /dev/null
+++ b/plugins/irda/Makefile.am
@@ -0,0 +1,43 @@
+# Makefile.am
+# Automake file for Ethereal/IrDA
+#
+# $Id: Makefile.am,v 1.1 2003/12/18 19:04:47 guy Exp $
+#
+# Ethereal - Network traffic analyzer
+# By Gerald Combs <gerald@ethereal.com>
+# Copyright 1998 Gerald Combs
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+#
+
+INCLUDES = -I$(top_srcdir)
+
+plugindir = @plugindir@
+
+plugin_LTLIBRARIES = irda.la
+irda_la_SOURCES = packet-irda.c moduleinfo.h irda-appl.h packet-ircomm.c
+irda_la_LDFLAGS = -module -avoid-version
+
+# Libs must be cleared, or else libtool won't create a shared module.
+# If your module needs to be linked against any particular libraries,
+# add them here.
+LIBS =
+
+CLEANFILES = \
+ irda \
+ *~
+
+EXTRA_DIST = \
+ Makefile.nmake