aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/gryphon/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2002-07-06 20:40:50 +0000
committerGuy Harris <guy@alum.mit.edu>2002-07-06 20:40:50 +0000
commit78b3b038e17097671f07427732a18a837c33a44c (patch)
tree886ec7323a363ca81cb8efa03a353abc34abf27c /plugins/gryphon/Makefile.am
parent26543ab3d4271ca6927a020de79666b1f9d24c0e (diff)
From Nix:
Don't add "-I/usr/include" to CFLAGS or CPPFLAGS; GCC 3.1 warns about it, and it's not necessary. Expand the plugin directory path used for installation at installation time, rather than configuration time, so the user can reset "prefix" at installation time. svn path=/trunk/; revision=5828
Diffstat (limited to 'plugins/gryphon/Makefile.am')
-rw-r--r--plugins/gryphon/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/gryphon/Makefile.am b/plugins/gryphon/Makefile.am
index 0bc15c888b..889f2bd921 100644
--- a/plugins/gryphon/Makefile.am
+++ b/plugins/gryphon/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal/Gryphon
#
-# $Id: Makefile.am,v 1.9 2001/07/10 13:18:42 hagbard Exp $
+# $Id: Makefile.am,v 1.10 2002/07/06 20:40:47 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Steve Limkemann <stevelim@dgtech.com>
@@ -23,9 +23,9 @@
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
#
-INCLUDES = -I$(top_srcdir) -I$(includedir)
+INCLUDES = -I$(top_srcdir)
-plugindir = @PLUGIN_DIR@
+plugindir = @plugindir@
plugin_LTLIBRARIES = gryphon.la
gryphon_la_SOURCES = packet-gryphon.c packet-gryphon.h moduleinfo.h