aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/gryphon/Makefile.am
diff options
context:
space:
mode:
authorEd Warnicke <hagbard@physics.rutgers.edu>2001-07-10 13:18:43 +0000
committerEd Warnicke <hagbard@physics.rutgers.edu>2001-07-10 13:18:43 +0000
commit188717373e36d79070083f74ef53a140e3a365b7 (patch)
tree8229339a71c7c965715b4b025a09d601d0e58d56 /plugins/gryphon/Makefile.am
parent9e6250e3368a19717012b014d82df1d6ecccfdb2 (diff)
Fixed the make dist problem.
svn path=/trunk/; revision=3676
Diffstat (limited to 'plugins/gryphon/Makefile.am')
-rw-r--r--plugins/gryphon/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/gryphon/Makefile.am b/plugins/gryphon/Makefile.am
index 5c9d485d92..0bc15c888b 100644
--- a/plugins/gryphon/Makefile.am
+++ b/plugins/gryphon/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal/Gryphon
#
-# $Id: Makefile.am,v 1.8 2001/07/09 13:21:01 girlich Exp $
+# $Id: Makefile.am,v 1.9 2001/07/10 13:18:42 hagbard Exp $
#
# Ethereal - Network traffic analyzer
# By Steve Limkemann <stevelim@dgtech.com>
@@ -36,7 +36,7 @@ gryphon_la_LDFLAGS = -module -avoid-version
# add them here.
LIBS =
-noinst_PROGRAMS = packet-gryphon-static.o
+gryphon_la_DEPENDENCIES = packet-gryphon-static.o
packet-gryphon-static.o: packet-gryphon.c moduleinfo.h
$(LTCOMPILE) -c -o packet-gryphon-static.o -D__ETHEREAL_STATIC__ $(srcdir)/packet-gryphon.c