aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/gryphon/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2017-11-20 19:58:46 +0000
committerJoão Valverde <j@v6e.pt>2017-11-20 21:31:38 +0000
commit5968fc1cae5028002d4f974e0464608f73204b60 (patch)
treee30b0478d916e087baf4ad3c939d7a47cd200832 /plugins/gryphon/CMakeLists.txt
parentfdc3023bece20993237f8e5ae959f23fff437d69 (diff)
Rename UseMakeDissectorReg.cmake
Change-Id: I2723e7f0309dbe21f23b65818fbea3a7eadf13d4 Reviewed-on: https://code.wireshark.org/review/24514 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'plugins/gryphon/CMakeLists.txt')
-rw-r--r--plugins/gryphon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/gryphon/CMakeLists.txt b/plugins/gryphon/CMakeLists.txt
index ad4e2a720a..5ed378d9cc 100644
--- a/plugins/gryphon/CMakeLists.txt
+++ b/plugins/gryphon/CMakeLists.txt
@@ -45,7 +45,7 @@ set_source_files_properties(
include_directories(${CMAKE_CURRENT_SOURCE_DIR})
-register_dissector_files(plugin.c
+register_plugin_files(plugin.c
plugin
${DISSECTOR_SRC}
)