aboutsummaryrefslogtreecommitdiffstats
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2006-05-31 19:12:15 +0000
committerGerald Combs <gerald@wireshark.org>2006-05-31 19:12:15 +0000
commiteb71f7fb96f883b748536eecde9f6f49eedbcfee (patch)
treee686fde4e5609ee0ed12778fccbded159b386785 /gtk/Makefile.am
parent2fd928645b5aa69feb967d00f8604b98ed0dc237 (diff)
Rename the main executable to "wireshark", along with more conversions:
ethereal.com -> wireshark.org mailing lists and addresses ETHEREAL -> WIRESHARK Man pages Automake/Autoconf names svn path=/trunk/; revision=18271
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index dace5e43ea..292db9c29c 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -1,5 +1,5 @@
# Makefile.am
-# Automake file for the GTK interface routines for Ethereal
+# Automake file for the GTK interface routines for Wireshark
#
# $Id$
#
@@ -33,9 +33,9 @@ MAINTAINERCLEANFILES = \
$(GENERATED_FILES) \
Makefile.in
-ethereal-tap-register.c: $(ETHEREAL_TAP_SRC) $(top_srcdir)/make-tapreg-dotc
- @echo Making ethereal-tap-register.c
- @$(top_srcdir)/make-tapreg-dotc ethereal-tap-register.c $(srcdir) $(ETHEREAL_TAP_SRC)
+wireshark-tap-register.c: $(WIRESHARK_TAP_SRC) $(top_srcdir)/make-tapreg-dotc
+ @echo Making wireshark-tap-register.c
+ @$(top_srcdir)/make-tapreg-dotc wireshark-tap-register.c $(srcdir) $(WIRESHARK_TAP_SRC)
noinst_HEADERS = \
about_dlg.h \
@@ -108,16 +108,16 @@ noinst_HEADERS = \
if USE_GTK2
libui_a_SOURCES = \
- $(ETHEREAL_GTK_SRC) \
+ $(WIRESHARK_GTK_SRC) \
$(noinst_HEADERS) \
- $(ETHEREAL_TAP_SRC)
+ $(WIRESHARK_TAP_SRC)
else
libui_a_SOURCES = \
ethclist.c \
ethclist.h \
- $(ETHEREAL_GTK_SRC) \
+ $(WIRESHARK_GTK_SRC) \
$(noinst_HEADERS) \
- $(ETHEREAL_TAP_SRC)
+ $(WIRESHARK_TAP_SRC)
endif
libui_a_DEPENDENCIES =