aboutsummaryrefslogtreecommitdiffstats
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss@ulticom.com>2010-05-14 16:27:03 +0000
committerJeff Morriss <jeff.morriss@ulticom.com>2010-05-14 16:27:03 +0000
commit54082c6ed0307e0be8fc35bf415ac3207bca91cc (patch)
treeefd0749a95b6a40efcf00e5bc074786a68deb727 /gtk/Makefile.am
parent4a2302cf6cdcd05ba779c8f75d5a5130bc9f20a2 (diff)
Add Cmake stuff to the source distribution so more people can try it out.
svn path=/trunk/; revision=32807
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 29019140df..00f966e217 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -79,3 +79,18 @@ network_icons.h:
for icon in bluetooth usb wired wireless ; do \
gdk-pixbuf-csource --raw --name=network_$${icon}_pb_data ../image/toolbar/network_$${icon}_16.png >> $@ ;\
done
+
+EXTRA_DIST = \
+ airpcap_dlg.c \
+ airpcap_gui_utils.c \
+ capture_if_details_dlg_win32.c \
+ capture_if_details_dlg_win32.h \
+ doxygen.cfg.in \
+ file_dlg_win32.c \
+ file_dlg_win32.h \
+ main_airpcap_toolbar.c \
+ Makefile.common \
+ Makefile.nmake \
+ print_win32.c \
+ print_win32.h \
+ CMakeLists.txt