aboutsummaryrefslogtreecommitdiffstats
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2003-09-24 07:48:12 +0000
committerGuy Harris <guy@alum.mit.edu>2003-09-24 07:48:12 +0000
commit14d13e3401e0c34c139c51f5b2c716960e3a0ab2 (patch)
tree59cbbebea2e81544b80b9cc33c7fff51a9be14a6 /gtk/Makefile.am
parent959850bf1626b5b511959a2001eb32adbf94d37d (diff)
From Lars Ruoff: rewritten RTP analysis module.
svn path=/trunk/; revision=8529
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am14
1 files changed, 11 insertions, 3 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 1935b851d6..c8cdd6fe00 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for the GTK interface routines for Ethereal
#
-# $Id: Makefile.am,v 1.69 2003/09/24 06:15:51 oabad Exp $
+# $Id: Makefile.am,v 1.70 2003/09/24 07:48:10 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@ethereal.com>
@@ -45,7 +45,9 @@ ETHEREAL_TAP_SRC = \
rpc_stat.c \
rpc_progs.c \
smb_stat.c \
- tap_rtp.c \
+ rtp_analysis.c \
+ rtp_stream.c \
+ rtp_stream_dlg.c \
wsp_stat.c
ethereal-tap-register.c: $(ETHEREAL_TAP_SRC) $(top_srcdir)/make-tapreg-dotc
@@ -122,9 +124,12 @@ libui_a_SOURCES = \
proto_draw.h \
proto_hier_stats_dlg.h \
proto_hier_stats_dlg.c \
- simple_dialog.c \
+ rtp_analysis.h \
+ rtp_stream.h \
+ rtp_stream_dlg.h \
service_response_time_table.c \
service_response_time_table.h \
+ simple_dialog.c \
stream_prefs.c \
stream_prefs.h \
summary_dlg.c \
@@ -205,6 +210,9 @@ libui_a_SOURCES = \
proto_draw.h \
proto_hier_stats_dlg.h \
proto_hier_stats_dlg.c \
+ rtp_analysis.h \
+ rtp_stream.h \
+ rtp_stream_dlg.h \
service_response_time_table.c \
service_response_time_table.h \
simple_dialog.c \