aboutsummaryrefslogtreecommitdiffstats
path: root/epan/wspython/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2009-09-25 14:53:56 +0000
committerJörg Mayer <jmayer@loplof.de>2009-09-25 14:53:56 +0000
commit53acec3427e29d214b60aee36ee3b1c9609ed9df (patch)
treec995bb54768cfceb1f99938371e2a8cf5a80a1d8 /epan/wspython/CMakeLists.txt
parentb1fde640d69e6bfbd2019d3a2e891428a2adbbfd (diff)
wslua now builds, links and installs.
Enable it by default. svn path=/trunk/; revision=30142
Diffstat (limited to 'epan/wspython/CMakeLists.txt')
-rw-r--r--epan/wspython/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/epan/wspython/CMakeLists.txt b/epan/wspython/CMakeLists.txt
index 0d1ba38b7b..0758e53be3 100644
--- a/epan/wspython/CMakeLists.txt
+++ b/epan/wspython/CMakeLists.txt
@@ -21,6 +21,11 @@
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
#
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+)
+
set(WSPYTHON_FILES
wspy_register.c
wspy_proto.c
@@ -51,3 +56,4 @@ install(DIRECTORY
${CMAKE_INSTALL_DATADIR}/${CPACK_PACKAGE_NAME}/python/${CPACK_PACKAGE_VERSION}
PATTERN ".svn" EXCLUDE
)
+