aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/asn1/pkcs12/Makefile.am
diff options
context:
space:
mode:
authorDario Lombardo <lomato@gmail.com>2018-04-15 23:40:36 +0200
committerAnders Broman <a.broman58@gmail.com>2018-04-18 03:46:17 +0000
commit4a156da068269aae75d79cd08e579754c52a0c43 (patch)
tree9637e57f0ceaaac66f6c47410c27054106d7d21a /epan/dissectors/asn1/pkcs12/Makefile.am
parent2e639570318018871e934fb7a397ba8a2bdcfbe8 (diff)
Remove autotools build system.
It has been replaced by cmake. Change-Id: I83a5eddb8645dbbf6bca9f026066d2e995d8e87a Reviewed-on: https://code.wireshark.org/review/26969 Petri-Dish: Dario Lombardo <lomato@gmail.com> Tested-by: Petri Dish Buildbot Reviewed-by: Gerald Combs <gerald@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'epan/dissectors/asn1/pkcs12/Makefile.am')
-rw-r--r--epan/dissectors/asn1/pkcs12/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/epan/dissectors/asn1/pkcs12/Makefile.am b/epan/dissectors/asn1/pkcs12/Makefile.am
deleted file mode 100644
index 4ddd33476a..0000000000
--- a/epan/dissectors/asn1/pkcs12/Makefile.am
+++ /dev/null
@@ -1,44 +0,0 @@
-# Wireshark - Network traffic analyzer
-# By Gerald Combs <gerald@wireshark.org>
-# Copyright 1998 Gerald Combs
-#
-# SPDX-License-Identifier: GPL-2.0-or-later
-
-include ../Makefile.inc
-
-PROTOCOL_NAME=pkcs12
-
-EXT_ASN_FILE_LIST =
-
-ASN_FILE_LIST = \
- $(PROTOCOL_NAME).asn
-
-# The packet-$(PROTOCOL_NAME)-template.h and $(PROTOCOL_NAME).asn
-# files do not exist for all protocols: Please add/remove as required.
-EXTRA_DIST = \
- $(EXTRA_DIST_COMMON) \
- $(ASN_FILE_LIST) \
- packet-$(PROTOCOL_NAME)-template.c \
- packet-$(PROTOCOL_NAME)-template.h \
- $(PROTOCOL_NAME).cnf
-
-SRC_FILES = \
- $(EXTRA_DIST) \
- $(EXT_ASN_FILE_LIST)
-
-A2W_FLAGS= -b
-
-# Note the order here is important, cms needs at least x509af-exp to be generated first
-EXTRA_CNF= \
- $(builddir)/../x509if/x509if-exp.cnf \
- $(builddir)/../x509af/x509af-exp.cnf \
- $(builddir)/../cms/cms-exp.cnf
-
-$(builddir)/../cms/cms-exp.cnf:
- (cd $(builddir)/../cms && $(MAKE_CNF_EXPORT))
-
-$(builddir)/../x509af/x509af-exp.cnf:
- (cd $(builddir)/../x509af && $(MAKE_CNF_EXPORT))
-
-$(builddir)/../x509if/x509if-exp.cnf:
- (cd $(builddir)/../x509if && $(MAKE_CNF_EXPORT))